Lightroom 6 / CC

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Barry Ricoh schrieb:

      Was fehlt euch denn?
      Wie bei Photoscala wohl sehr zu recht bemängelt sind dies:
      • Der Befehl „Verschieben“ wurde ersatzlos gestrichen. Neue Aufnahmen lassen sich nur noch in den Katalog von Lightroom „Hinzufügen“ oder „Kopieren“
      • „Nach Import auswerfen“ gibt es nicht mehr. Das ist besonders für Mac-User wichtig, weil hier jede Speicherkarte erst vom Betriebssystem abgemeldet werden sollte, bevor man sie entnehmen kann.
      • Aufnahmen, die sich bereits im Katalog von Lightroom befinden, können nicht erneut importiert werden.
      • In der Einzelbildansicht des Vorschau-Dialogs lässt sich nicht mehr ins Bild zoomen.
      • Die Vorschau auf den gewählten Zielordner für den Import ist weggefallen. Und damit auch die kursive Bezeichnung für neu angelegte Ordner sowie Informationen über den verfügbaren Speicherplatz auf dem Ziellaufwerk.
      • Die Vorschaubilder für den Zielordner lassen sich nicht mehr filtern.
      • Es gibt keine Informationen mehr über den Speicherbedarf der ausgewählten Aufnahmen.
    • Schon gehört.. Adobe scheint auf die negativen Kundenmeinungen reagieren zu wollen und bringt den alten Import Dialog wieder hoch..

      Adobe Blog

      Zitat von dort:
      "[...] We can now confirm
      that, in our next dot release, we will restore the previous import
      experience. We are still working on details and timing. [...]
      "
      Schöne Jross

      Uwe

      ______________________________________________________________________________________________________________________

      Die Universalfrage nach Art.9 "Wat soll dä Käu?"

      ______________________________________________________________________________________________________________________

      Mein Flickr Fotostream
    • Lightroom - AutoBahn

      Mal was neues und wie ich finde witziges zum Thema von Adobe selber...

      Ich bin auf einen Anleitung aufmerksam geworden in der es um die Grafikbeschleunigung geht.
      Wenn man dabei Probleme hat und evtl. LR sogar nicht mehr startet, dann soll man "AutoBahn" auf "False" setzen :biggrin_1:

      Hier mal ein Screenshot von der Adobe Seite
      Bilder
      • LR AutoBahn.JPG

        39,25 kB, 698×253, 13 mal angesehen
      Schöne Jross

      Uwe

      ______________________________________________________________________________________________________________________

      Die Universalfrage nach Art.9 "Wat soll dä Käu?"

      ______________________________________________________________________________________________________________________

      Mein Flickr Fotostream
    • Hab`s gerade auch gesehen - noch nicht installiert - aber freue mich auf den alten Import Dialog
      Sven Doelle von Adobe hat ja was dazu (und ein wenig mehr) geschrieben...HIER
      Schöne Jross

      Uwe

      ______________________________________________________________________________________________________________________

      Die Universalfrage nach Art.9 "Wat soll dä Käu?"

      ______________________________________________________________________________________________________________________

      Mein Flickr Fotostream
    • Aber für das EF 100-400mm f/4.5-5.6L IS II USM scheint's noch nix zu geben... letztens jedenfalls nicht fündig geworden...
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • Es gibt von Adobe eine Air Anwendung zum suchen und runterladen von Objektivdaten - da steht nichts bei, dass die nur mit einer bestimmten Version von LR funktionieren ... :confused_1:
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • Stimmt.... :crying_1: - wer lesen kann ist klar im Vorteil - ich hatte bei Lightroom 4 aufgehört und bin gar nicht bis zu den Usern gekommen...

      Das hat mir keine Ruhe gelassen und etwas im Netz gestörbert. Das Profil für das EF 100-400mm f/4.5-5.6L IS II USM ist wohl mit LR 6 rausgekommen. Wer also LR 6 hat und mal im Verzeichnis C:\Program Files\Adobe\Adobe Photoshop Lightroom 6\Resources\LensProfiles (oder Mac: Applications/Adobe Photoshop Lightroom 6/Contents/Resources/LensProfiles) nach der entsprechenden Datei stöbern und mir irgendwie zukommen lassen könnte....

      Lt. dem was ich im Netz gelesen habe, sollen die Dateiformate von LR 4.4 bis LR 6 wohl identisch sein, so dass m. E. Chancen bestehen, dass die Datei hier von LR 4.4 erkannt wird....
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • Tja, war wohl nix. Ein frendliches Forenmitglied hat mir die Datei für das EF 100-400mm f/4.5-5.6L IS II USM zur Verfügung gestellt. Obwohl im Ordner bei den übrigen Profilen gespeichert, wird es nicht angezeigt.
      Die Dateiformate sind also wohl doch nicht identisch. Morgen noch mal googeln...
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • Udo2009 schrieb:

      Die Dateiformate sind also wohl doch nicht identisch..


      Hat vlt. was mit der Umstellung der Prozessversion von LR3 auf LR4 zu tun.
      Das man die Profile nur zwischen 4-5-6 hin und her schieben kann :whistling_1:
      Schöne Jross

      Uwe

      ______________________________________________________________________________________________________________________

      Die Universalfrage nach Art.9 "Wat soll dä Käu?"

      ______________________________________________________________________________________________________________________

      Mein Flickr Fotostream
    • Genau... LR 4.4 - ich muss im Laufe des Tages nochmal googeln. Wenn man sich mit dem Profile Downloader Profile anderer User herunterlädt, müssen die ja auch irgendwohin und dann in LR angezeigt werden.
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • So... googlen führte zum Erfolg - das Profil für das 100-400 IS II USM wird jetzt in Lightroom angezeigt und ist nutzbar.. Yeah :attention_1: :thumbsup_1:
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • Udo2009 schrieb:

      das Profil für das 100-400 IS II USM wird jetzt in Lightroom angezeigt
      Glückwunsch dass es funkt... das neue Profil einfach in den LensProfil Ordner verschoben??
      Wollte es dir schon schicken, aber da war ja jemand schneller :wink_1:

      Udo2009 schrieb:

      Genau... LR 4.4 -
      OK - ich hatte irgendwie LR3 auf dem Schirm :whistling_1:
      Schöne Jross

      Uwe

      ______________________________________________________________________________________________________________________

      Die Universalfrage nach Art.9 "Wat soll dä Käu?"

      ______________________________________________________________________________________________________________________

      Mein Flickr Fotostream
    • Ok, unter Windows gehören neue/eigene Profile nach C:\ProgramData\Adobe\CameraRaw\LensProfiles

      auf dem Mac nach /Users/[username]/Library/Application Support/Adobe/CameraRaw/LensProfiles

      In dem Ordner LensProfiles im Ordner CameraRaw muss KEIN "1.0" Ordner angelegt werden, die Profile werden einfach in LensProfiles abgelegt, beim nächsten Start von Lightroom sind sie in der Liste vorhanden.

      hier: platzeck.net/2014/07/22/neue-o…fuegen-objektivkorrektur/ - steht einiges dazu.

      Einfach in C:\Program Files\Adobe\Adobe Photoshop Lightroom x\Resources\LensProfiles (Mac: Applications/Adobe Photoshop Lightroom 5/Contents/Resources/LensProfiles) ablegen funktioniert nicht. Die Profile werden dort nicht erkannt. - und die in den Ordnern vorhandene "Index.dat" zu bearbeiten funktioniert auch nicht. Wird an der Datei herumgebastelt, sind gar keine Profile mehr aufrufbar.
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM