CR2-Bilder kommen mit einem X an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CR2-Bilder kommen mit einem X an

      HalloFreunde,
      schonwieder habe ich ein Problem mit dem ich alleine nicht fertig werde.
      Bislanghabe ich immer mit RAW fotografiert, die Bilder dann von der Kamera mit EOS-Utilityheruntergeladen, konnte sie dann im Digital-Photo-Professional-Programm bearbeitenund im entsprechenden Ordner abspeichern.
      Jetzthabe ich ein update von EOS Utility gemacht und siehe da, die Bilder kommenbeim Herunterladen im Professional-Programm nicht mehr als Bilder an sondern eserscheint anstatt des Bildes jeweils ein großes X. Ich kann diese Bilder nunnicht aufmachen und nicht bearbeiten. Was habe ich mit dem Update verändert,wie kann ich die Bilder so aus der Cam übernehmen, dass sie auch wirklich alsBilder im Professional ankommen? Oder, wie kann ich diese CR2-Bilder (RAW)öffnen, um sie bearbeiten und dann abspeichern zu können.
      BestenDank für eure Hilfe.
      Mit denbesten Grüßen
      Gerd
    • Am einfachsten wird es wohl sein, die "alte" Version von EOS Utility wieder herzustellen/zu installieren...

      Kann man denn die mit dem neuen EOS Utility übertragenen Bilder mit "Vorschau" - oder wie das bei Windows heißt - öffnen/ansehen?
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • Ich hatte bereits von meiner CD das alte EOS Utility heruntergeladen, aber auch das funktioniert jetzt nicht mehr in der gewohnten Form. Alle Bilder, mit RAW aufgenommen, werden mit einem X übertragen. Jetzt habe ich die Kamera auf JPG "L" umgestellt und da kommen die Bilder dann im Original zum Bearbeiten an. Aber, es kann doch nicht sein, dass man mit der doch nicht gerade billigen D6 nicht im RAW-Format fotografieren kann, weil die Bilder nicht zu bearbeiten sind. Es liegt ja auch nicht an der Kamera sondern an dem Utility-Programm. Wer weiß, was man da wieder geändert hat, ohne uns Verbraucher zu informieren.

      Ich habe meine Anfrage nun auch mal an Canon gerichtet. Die sollten ja wissen, was da los ist. Aber, von dort habe ich schon einmal auf eine Anfrage hin eine total falsche Auskunft erhalten, wofür man sich später entschuldigt hat als ich darauf hingewiesen habe, dass ich im Forum eine ganz andere Auskunft erhalten hatte. Offensichtlich hat man dort zur Bearbeitung von Anfragen Bäcker, Schuster (nichts gegen diesen Berufsstand, ist nur exemplarisch angeführt !) oder irgendwelche Azubis sitzen. Recht zuversichtlich bin ich diesbezüglich nicht.
      Gruß Gerd
    • Ich war noch nie ein Freund der Canon Programme... (Jetzt mit Mac OS 10.9.5 funktionieren auch die ganzen Canon Utilities nicht mehr, weil die Unterstützung der bis zum Erscheinen des Betriebssystems existierenden Kameras in das Betriebssystem mit aufgenommen wurden. Dabei ließen sich Bilder beim Import mit EOS Utility gleich noch mit passenden Namen versehen, etc.)
      Ich empfehle Dir wirklich, dich mal nach Adobe Lightroom umzusehen, und die mit EOS Utility importierten Bilder (du hast doch passende Jahresordner angelegt, EOS Utility kümmert sich dann selber um passende Monats-/Tagesordner) zur weiteren Verarbeitung in Lightroom zu importieren...
      Mein Lightroom Katalog umfasst zur Zeit über 30.000 Bilder (teilweise seit den Anfängen 1971 ... einige der alten Analogfilme habe ich von einem Profiscanner als TIFFs scannen lassen) ...

      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • Udo2009 schrieb:

      Ich war noch nie ein Freund der Canon Programme...
      Da gehe ich mit Udo absolut konform ... ich habe sie mir auch mal ganz kurz angeschaut und bin dann zu Lightroom / Photoshop gewechselt.
      Ich kann dir also ähnlich wenig helfen wie Udo.

      Aber wenn du weiterhin bei den Programmen bleiben willst.
      Sind die RAW Bilder denn noch im Windows Explorer als kleine Bilder sichtbar - nicht das da schon ein Problem vorliegt.
      Und was dein EOS Utility Update genau verändert hat bzw. welche Einstellung sich jetzt ggf. hartnäckig im System hält, sollte dir tatsächlich Canon sagen.
      Schöne Jross

      Uwe

      ______________________________________________________________________________________________________________________

      Die Universalfrage nach Art.9 "Wat soll dä Käu?"

      ______________________________________________________________________________________________________________________

      Mein Flickr Fotostream
    • Ich kann deinen Ausführungen nicht so ganz folgen.
      EOS Utility überträgt ja nur eine Datei von einem Medium (Speicherkarte) auf das andere (Fedtplatte).
      Zum Bearbeiten nimmst du ja ein anderes Programm (DPP). Und dieses zeigt dir jetzt ein X an, obwohl du das gar nicht upgedatet hast?
      Werden denn die Dateien korrekt von der Camera auf die Festplatte übertragen?
      Das kannst du doch im Explorer prüfen.
      Oder Übertrag mal die Dateien mit dem Explorer.
      Was sagt dann DPP?
      Irgendwo ist da was verstellt
      Leben kann man nur vorwärts - Es verstehen nur rückwärts ! :thumbsup_1:

      Unbedingt ansehen : ridgeback-foto.de/

      Moderative Beiträge in Blau, der Rest ist meine Meinung!
    • Also, um etwas mehr Aufklärung zu verschaffen: Die Bilder kommen im Explorer ganz normal als Bilder an. Gehe ich dann ins Canon-Professional-Programm und rufe das Bild aus dem Explorer auf um es zu bearbeiten, erscheint es dort nicht als Bild sondern es kommt ein großes X. Mit nichts um alles in der Welt ist es dann zu öffnen.
      Jetzt habe ich für das Canon-Professional-Programm ein Update gemacht und das neue 4-er übernommen. Wenn ich dort das Bild aus dem Explorer aufrufe erscheint nicht das bekannte X sondern ein Fragezeichen. Es kann also eigentlich nur an dem Professional liegen.
      Jetzt kann ich nur hoffen, dass ich von Canon eine Auskunft bekomme, mit der ich etwas anfangen kann. Eine Alternative ist dann, entweder nur noch in JPG-Format zu fotografieren (damit muss ich halt dann leben) oder ein anderes Fotobearbeitungsprogramm anzuschaffen. Irgend etwas ist da durch das Update des Utility verstellt worden, wenn ich nur wüsste was.
      Gruß Gerd
    • holzbock1 schrieb:

      Eine Alternative ist dann, entweder nur noch in JPG-Format zu fotografieren (damit muss ich halt dann leben) oder ein anderes Fotobearbeitungsprogramm anzuschaffen
      Das solltest du aber auf jeden Fall auf die zweite Alternative setzen - zumindest wäre / ist das mein Ansatz.
      Schöne Jross

      Uwe

      ______________________________________________________________________________________________________________________

      Die Universalfrage nach Art.9 "Wat soll dä Käu?"

      ______________________________________________________________________________________________________________________

      Mein Flickr Fotostream
    • Hallo Gerd, was hast du nochmal für eine Kamera?

      Das mit dem nur JPEG kann nicht sein.
      Ich behaupte mal einfach das der Fehler vor dem PC sitzt.
      Kennst du TeamViewer?
      Vielleicht könnte ich mal dabei schauen.

      Im ersten Beitrag schreibst du ja das du ein Update der EOS Utility gemacht hast.
      Im letzten Beitrag dann von einem Update des DPP.
      Hast du also jetzt beide Programme upgedatet?

      Wenn du eine relativ „alte“ Kamera hast kann es durchaus sein das DPP 4.x nicht damit funktioniert, deshalb kann es sein da du bei DPP 3.x bleiben müsstest.
      Leben kann man nur vorwärts - Es verstehen nur rückwärts ! :thumbsup_1:

      Unbedingt ansehen : ridgeback-foto.de/

      Moderative Beiträge in Blau, der Rest ist meine Meinung!
    • Wenn man nach dem Makroufnahmen aus einem anderen Thread gehen kann: Eine EOS 400D...

      Unter Mac OS X z. B. funktionieren - meines Wissens nach - nur EOS Utility 2.10.2 und DPP 3.13.51 mit den Bildern der EOS 400D - ich hatte auch mal ein Upgrade eingespielt, dann ging auch nix mehr....
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • Hallo Freunde,
      ich habe eine 6D.
      Utility habe ich zuerst geupdatet weil ich auf dem aktuellen Stand sein wollte und arbeite seitdem mit der VER 3.
      DPP habe ich später ebenfalls geupdatet und arbeite jetzt mit VER 4 und siehe da, man glaubt es kaum, seit gestern kann ich alle mit RAW gemachten Aufnahmen wieder herunterladen und im DPP VER 4 bearbeiten, obwohl ich nichts umgestellt oder geändert habe.
      Dieses Programm ist zwar mit dem alten nicht zu vergleichen, ist grundsätzlich vollkommen anders aufgebaut und wesentlich komplizierter (warum auch immer man so etwas macht), aber da muss ich mich halt auf meine alten Tage noch umstellen. Wichtig ist mir, dass ich jetzt auch wieder RAW-Aufnahmen herunterladen kann.
      Der Fehler sitzt also nicht vor dem PC, es lag offensichtlich daran, dass das alte DPP nicht mitgespielt hat.
      Übrigens, ich habe noch nicht herausgefunden, ob man mit dem DPP 4 auch Fotos beschriften kann. Ist das mit dem Programm überhaupt möglich?
      Für eure Hinweise und Ratschläge danke ich euch vielmals. Von Canon habe ich auf meine Anfrage hin noch keine Antwort bekommen. Vielleicht sucht man noch den Schreiner, der die Anfrage beantwortet.
      Ein schönes Wochenende euch allen.
      Gruß Gerd
    • holzbock1 schrieb:

      Ja. Ich mache das bislang mit Paint. Funktioniert dort schon aber ich habe mir gedacht, dass das evtl. auch mit DPP möglich sein müsste.
      Jetzt frage ich mich, wozu ich Text in Bilder einfügen muss. - Abgesehen davon, warum versteifst Du Dich so auf die mehr als mittelmäßigen Canon Programme?
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • holzbock1 schrieb:

      Ja. Ich mache das bislang mit Paint
      So was habe ich früher mit Photoshop Elements gemacht, jetzt im Fotoabo mit Photoshop
      Geht dort super, Text wird als eigene Ebene eingefügt und kann - wenn Bild mit Ebenen, z.B. als psd gespeichert wird, dann einfach geändert werden.
      So was kann aber sicherlich auch ein Programm wie Affintiy Photo, mit dem man auch RAW bearbeiten kann. ;)
      Schöne Jross

      Uwe

      ______________________________________________________________________________________________________________________

      Die Universalfrage nach Art.9 "Wat soll dä Käu?"

      ______________________________________________________________________________________________________________________

      Mein Flickr Fotostream
    • Irgendetwas ist da an mir vorbeigegangen.. Ich habe noch nie die Notwendigkeit gesehen, Bilder mit Texten zu versehen...

      Diashows mache ich mit Fotomagico, da gibt es eine eigene Spur für Titel ("Bildbeschriftungen") ...
      EOS 400D - EF-S 10-22mm f/3.5-4.5 USM, EF-S 18-135mm f/3.5-5.6 IS STM, EF 100mm f/2.8L IS USM Macro,
      EF 70-300mm 1/4-5,6 IS II USM, EF 100-400mm f/4.5-5.6L IS II USM
      EOS 400D - EF 28-135 mm f/3.5-5.6 IS USM
    • Udo2009 schrieb:

      Ich habe noch nie die Notwendigkeit gesehen, Bilder mit Texten zu versehen...
      Wirklich Beschriftungen habe ich auch noch nicht gebraucht.
      Wohl aber Texte wie "Happy Birthday!" o.ä. auf Kollagen und das geht halt gut mit PS.
      Schöne Jross

      Uwe

      ______________________________________________________________________________________________________________________

      Die Universalfrage nach Art.9 "Wat soll dä Käu?"

      ______________________________________________________________________________________________________________________

      Mein Flickr Fotostream
    • Was ist da an Dir vorbei gegangen? Du wirst halt noch nie Bilder für eine Ausstellung oder dergleichen benötigt haben.
      Auf das Canon-Programm versteife ich mich eigentlich nicht. Ich habe es halt genommen, weil es nichts gekostet hat und mit der Camera geliefert wurde. Sicher gibt es wesentlich bessere Programme. Ich denke da an Photoshop.
      Bilder habe ich immer wieder mal beschriftet, weil ich sie auf einer Stellwand präsentieren wollte. Diese Beschriftung kann man selbstverständlich auch mit einem aufgeklebten Zettel vornehmen, eleganter schaut es meiner Meinung nach aus, wenn die Schrift im Bild erscheint. Außerdem kann ein aufgeklebter Zettel bei mehrmaligem Gebrauch der Bilder abfallen. Ich hänge zum Verständnis mal ein Bild an aus dem zu sehen ist, was ich meine.
      Gruß Gerd
      Bilder
      • Seniorenausflug in die Therme nach Weißenstadt.JPG

        939,25 kB, 1.300×732, 8 mal angesehen
    • Benutzer online 11

      11 Besucher